Early-On Issues

View previous topic View next topic Go down

Early-On Issues

Post  jar on Thu Nov 22, 2012 4:24 pm

My Nest installation and early operation has gone fine.
It learned how long it takes to heat up, and started listing "in 2 hours" and such under the temp when adjusted.

I then set "early-on" to on. I have the thermostate schedule set to be at 70 at 5:30 am, then drop down to 61 at 7:30 am.

What appears to be happening is at 5:30 am it starts heating, then at about 6:00 am it stops after only heating 2-3 degrees in order to be at 61 later. It never seemed to start early for the heating part.

jar
Guest


Back to top Go down

further...

Post  Jar on Tue Nov 27, 2012 1:32 pm

In further use, it appears it may not be the 'early on' that is flaky.
I have since turned off 'auto learn', turned off 'early on', and just set up a schedule like a programmable thermostat.

At 4:00 am it turns on, where it was at 61 degrees and heats to 70 degrees. The problem is, by 6:00 am when i awake, its only up to 63. By 7 :30 when i leave its 64 degrees.
The system is barely heating my house at 1 degree an hour. Its not my heating system, since with my manual thermostat I could heat the house easily in the two hours.

At this point I may as well just leave the system on all night. BUt then i dont need a 'smart' thermostat for that.

Jar
Guest


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum